Partial Outage
Incident Report for GlassFrog
Resolved
There was a problem routing requests within our AWS VPC. We believe the issue is resolved.
Posted Oct 03, 2022 - 23:44 UTC
Update
We are continuing to investigate this issue.
Posted Oct 03, 2022 - 23:41 UTC
Investigating
Some responses are timing out / returning 504. We are currently investigating the issue.
Posted Oct 03, 2022 - 22:57 UTC
This incident affected: Uptime.